Keine Artikel in dieser Ansicht.

Autodesk AutoCAD

Autodesk AutoCAD

Einblenden aller Antworten
Ausblenden aller Antworten
  • Kann ich Ausschlüsse in meiner Antivirus Software machen damit meine Autodesk Programme besser laufen?

    Zusammenfassung
    Dieser Artikel beschreibt, welche Ausschlüsse Sie in Ihrem Antivirus Programm machen können um Autodesk Programme besser laufen zu lassen.

    Weitere Informationen
    Antiviren Software kann die korrekte Installation von Autodesk Software verhindern. Wenn die Software installiert ist, ist es sinnvoll im Antivirus Programm folgende Autodesk Verzeichnisse vom Scanvorgang auszuschliessen:
    C:\Program Files\Autodesk
    C:\Users\<username>\AppData\Roaming\Autodesk
    C:\Users\<username>\AppData\Local\Autodesk

    Ebenfalls können verschiedenen Dateitypen, die von Autodesk Programmen verwendet werden, ausgeschlossen werden:
    3ds, ac$, apj, bak, ctb, cui, cuix, dcl, dst, dwf, dwg, dwl, dwl2, dwt, fbx, ipt, lin, ma, mat, max, mb, mns, mnu, pat, pgp, rfa, rft, rte, rvt, shp, shx, stb, sv$

    Möglicherweise sollten Sie auch folgende Dateien ausschliessen:
    .sq* (sqlite), .wdp, .ldb, .mdb, .mui, .aux, .chm

    Wenn Sie AutoCAD Electrical verwenden, sollten Sie möglicherweise auch folgendes Verzeichnis ausschliessen:
    C:\Users\YOUR-USER-NAME\Documents\Acade 201x (das x beschreibt die Versionsnummer der eingesetzten AutoCAD Software)

    Link zum original Autodesk Knowledge Network Eintrag (Englisch):
    Are there antivirus exclusions to make Autodesk programs run better?

  • Während dem normalen Arbeiten stürzt AutoCAD unvermittelt ab.

    Mögliche Ursache
    Die verwendete Grafikkarte wird nicht unterstützt oder wurde nicht durch Autodesk zertifiziert.

    Mögliche Lösung
    Aktualisieren sie den Computer auf die neuesten Videotreiber Ihres Grafikkarten-Herstellers, insbesondere dann, wenn die Grafikkarte nicht durch Autodesk getestet wurde und für die Verwendung mit AutoCAD nicht zertifiziert ist. Wenn der neueste Treiber nicht korrekt funktioniert, versuchen Sie eine Version, welche für AutoCAD zertifiziert wurde:(siehe Autodesk-zertifizierte Hardware).

    Wenn Sie AutoCAD 2015 oder neuer verwenden, versuchen Sie anstelle von DirectX 11 DirectX 9 (knowledge.autodesk.com/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/How-to-make-AutoCAD-run-with-DirectX-9.html|AutoCAD mit DirectX 9 verwenden).AutoCAD als Administrator ausführen (siehe Ein Programm als Administrator ausführen).

    Weitere Lösungsmöglichkeiten

    • AutoCAD als Administrator ausführen (siehe Ein Programm als Administrator ausführen).
    • Benutzerkonstensteuerung deaktivieren (siehe Benutzerkontensteuerung in Windows deaktivieren).

    • Für Windows Vista und Windows 7: Aero Oberfläche ausschalten durch Wechsel des Desktop-Themas auf Windows 7 Basis Design

    • Das Temp Verzeichnis löschen.

    • AutoCAD auf die Werkseinstellungen zurücksetzen.
    • Ein neues Benutzerkonto in Windows erstellen.

    • Das Zielverzeichnis der automatischen Sicherung in AutoCAD auf ein lokales Verzeichnis ändern (Systemvariable SAVEFILEPATH).

    • Die AutoCAD Systemvariable WHIPTHREAD auf 3 setzen.

    • Die AutoCAD Systemvariable LAYOUTREGENCTL auf 2 setzen.

    • Die AutoCAD Systemvariable SELECTIONPREVIEW auf 2 setzen.

    • Die AutoCAD Systemvariable SELECTIONCYCLING auf 0 setzen.

    • Die AutoCAD Systemvariable OSOPTIONS auf 6 setzen.

    • Die Hardwarebeschleunigung in AutoCAD ausschalten (GRAPHCISCONFIG oder 3DCONFIG Systemvariable).

    • Die Eigenschaften-Palette schliessen (CTRL-1).

    • Den virtuellen Speicher von Windows auf das Maximum setzen.

    • BitLocker deaktivieren.

  • Multifunktionsleiste von AutoCAD wird undeutlich angezeigt.

    Zusammenfassung
    Dieser Artikel beschreibt was Sie umstellen müssen, wenn sie die Multifunktionsleiste (Ribbon) im AutoCAD verschwommen oder zu gross angezeigt wird.

    Weitere Informationen
    Um die Anpassungen vorzunehmen gehen sie wie folgt vor:
    1. Desktop rechte Maustaste -> Anpassen
    2. Linke Seite Anzeige auswählen
    3. Linke Seite auf Benutzerdefinierte Textgrösse (DPI) festlegen
    4. "auf folgenden Prozentwert der Normalgrösse skalieren", in diesem Feld sollte 100% stehen

  • Beim Doppelklick auf eine DWG-Datei öffnet sich AutoCAD erneut.

    Zusammenfassung
    Dieser Artikel beschreibt was Sie umstellen müssen, wenn sich pro Zeichnung ein separates AutoCAD öffnet.

    Weitere Informationen
    Im Normalfall öffnet sich die per Doppelklick gewählte DWG-Datei im bereits geöffneten AutoCAD. Ist dies nicht der Fall (jede Zeichnung in einem separaten AutoCAD), muss die Systemvariable "SDI" umgestellt werden.

    Systemvariable "SDI" auf 0 = mehrere Dokumente in einem AutoCAD möglich

    Systemvariable "SDI" auf 1 = jedes Dokument in einem eigenen AutoCAD

    Standardmässig ist diese Variable auf 0 gesetzt!

  • Das Fadenkreuz ruckelt im CAD obwohl ich eine zertifizierte Grafikkarte mit zertifiziertem Treiber verwende.

    Dieses Problem kann unter Windows 7 auftreten. Eine mögliche Problemlösung ist die Folgende:
    1. Start -> Computer -> Rechtsklick -> Eigenschaften
    2. linke Seite erweiterte Einstellungen anklicken
    3. Leistung -> Einstellungen...
    4. [ ] Desktopgestaltung aktivieren (muss deaktiviert werden!)

  • Dateien oder Layer werden in den Dialogboxen "Öffnen" oder "Layersteuerung" nicht in alphabetischer Reihenfolge sortiert.

    Weitere Informationen
    Dieses Problem kann bei einer hohen Anzahl von Xrefs und Layern entstehen. Geben Sie auf der Befehlszeile den Befehl MAXSORT ein. Erhöhen Sie den Vorgabewert von <200> solange bis die entsprechenden Listen wieder richtig sortiert werden.

  • Der Mauszeiger hängt beim Überfahren von Ansichtsfenstern im Layout.

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie vorgehen müssen, wenn der Mauszeiger beim Überfahren von Ansichtsfenstern im Layout hängt bzw. die Ansichtsfenster im allgemeinen träge reagieren.

    Weitere Informationen
    Im Normalfall beinhaltet die Liste der Beschriftungs-Massstäbe (unten rechts im AutoCAD) die gängigsten Massstäbe. Es kann aber vorkommen, dass diese Liste diverse Massstäbe aufweist die Sie weder verwenden noch selber erstellt haben. Vielfach werden diese überflüssigen Massstäbe von Architektenplänen übernommen.

    Diese Massstab-Liste können Sie mit dem Befehl MSTABLISTEBEARB zurücksetzen. Dazu gehen Sie bitte folgendermassen vor:

    1. Vergewissern Sie Sich dass die Befehlszeile in AutoCAD aktiviert ist. Wenn nicht, können Sie diese mit Ctrl+9 einschalten.
    2. Geben Sie den Befehl -MSTABLISTEBEARB (mit dem Minus vor dem Befehl) ein.
    3. Jetzt geben Sie den Buchstaben Z für Zurücksetzen ein.
    4. Die Frage, ob Sie die Massstabliste auf die Standardwerte zurücksetzen wollen bestätigen Sie mit Ja.
    5. Wählen Sie B für Beenden.
    6. Die Massstabliste ist jetzt zurückgesetzt.
  • Es dauert sehr lange wenn ich Objekte von einem Plan in den anderen kopieren will.

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie vorgehen müssen, wenn das Kopieren von Objekten ein einen anderen Plan sehr lange dauert (Copy / Paste).

    Weitere Informationen
    Im Normalfall beinhaltet die Liste der Beschriftungs-Massstäbe (unten rechts im AutoCAD) die gängigsten Massstäbe. Es kann aber vorkommen, dass diese Liste diverse Massstäbe aufweist die Sie weder verwenden noch selber erstellt haben. Vielfach werden diese überflüssigen Massstäbe von Architektenplänen übernommen.

    Diese Massstab-Liste können Sie mit dem Befehl MSTABLISTEBEARB zurücksetzen. Dazu gehen Sie bitte folgendermassen vor:

    1. Vergewissern Sie Sich dass die Befehlszeile in AutoCAD aktiviert ist. Wenn nicht, können Sie diese mit Ctrl+9 einschalten.
    2. Geben Sie den Befehl -MSTABLISTEBEARB (mit dem Minus vor dem Befehl) ein.
    3. Jetzt geben Sie den Buchstaben Z für Zurücksetzen ein.
    4. Die Frage, ob Sie die Massstabliste auf die Standardwerte zurücksetzen wollen bestätigen Sie mit Ja.
    5. Wählen Sie B für Beenden.
    6. Die Massstabliste ist jetzt zurückgesetzt.
  • Ich kann keine Objekte mit Doppelklick bearbeiten.

    Weitere Informationen
    Seit der AutoCAD Version 2000i können die meisten AutoCAD-Objekte mit Hilfe eines Doppelklicks bearbeitet werden. Damit dies funktioniert müssen die Systemvariablen "DBLCLKEDIT" und "PICKFIRST" auf "1" sein.

  • Letzte Befehle nicht über Tastatur möglich.

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie vorgehen müssen, dass der letzte Befehl mit der Pfeiltaste wiederholt werden kann.

    Weitere Informationen
    Der Benutzer möchte, dass er über die Befehlstasten die Werte-Eingaben des letzten Befehls mit den Pfeiltasten wiederholen kann -> Systemvariable INPUTHISTORYMODE auf 6 umstellen.

  • Mein AutoCAD LT lässt sich nicht mehr starten.

    Zusammenfassung
    Verschiedene PC’s mit vorinstalliertem Windows XP (z.B. Notebook’s von MAXDATA) haben ein Problem beim Starten vom AutoCAD LT.

    Weitere Informationen
    Öffnen Sie die „Systemsteuerung“ / „System“, wählen Sie „Erweitert“ – „Einstellungen“ der Systemleistung. In diesem Menü weiter mit „Datenausführungsverhinderung“. Klicken Sie auf „Datenausführungsverhinderung für alle Programme und Dienste mit Ausnahme der ausgewählten aktivieren“. Tragen Sie nun über „Hinzufügen“ die ACADLT.EXE ein (zu finden unter C:\Programme\AutoCAD LT xx\) Ihrer AutoCAD- Version ein.

  • Meine Delete-Taste funktioniert nicht in AutoCAD.

    Weitere Informationen
    Damit Sie mit der Delete-Taste Objekte in Zeichnungen löschen können, muss die Einstellung "Objekt vor Befehl" aktiviert sein. Dies erreichen Sie indem Sie den Wert der Systemvariable "PICKFIRST" auf "1" setzen.

  • Seit ich das AutoCAD 2012 installiert habe, geht das Aufstarten des Computers sehr lange.

    Zusammenfassung
    Dieser Artikel beschreibt was Sie tun können, wen sie AutoCAD 2012 installiert haben und der Computer seit dieser Installation sehr lange hat um zu Starten.

    Weitere Informationen
    Dieses Verhalten tritt vorwiegend auf Arbeitsstationen auf, welche als Betriebssystem Windows XP verwenden. Das Problem wird vom neuen Content Explorer verursacht, welcher für die Indexierung der Inhalte den Content Service verwendet.

    Der Content Service macht ein Index lokaler Ordner, so dass Sie schnell nach Dateien suchen und vor allem Objekte in diesen Dateien wie Blöcke, Texte, Ebenen, usw. direkt im AutoCAD einfügen können.

    Beim Starten des Computers wird dieser Dienst automatisch geladen. Um dies zu verhindern, können Sie unter Start -> Systemsteuerung –> Software den AutoCAD Content Service entfernen bzw. deinstallieren.

  • Sobald ich mit Fenster eine zusätzliche Auswahl treffen möchte, wird meine erste Auswahl aufgehoben.

    Zusammenfassung
    Sobald Sie mit Fenster mehr als eine Auswahl treffen, verschwindet die zuerst gewählte Auswahl. Sobald Sie aber die Taste "SHIFT" drücken können Sie weitere Elemente zur Auswahl hinzufügen.

    Weitere Informationen
    Sie haben die Option mit Umschalttaste zur Auswahl hinzufügen aktiviert. Um diese wieder zu deaktivieren öffnen Sie das Dialogfenster Optionen. Sie können das Dialogfenster Optionen starten, indem Sie den Befehl optionen an der Befehlszeile eingeben. Sobald das Dialogfenster erscheint, wechseln Sie zum Register Auswahl. Im Feld Auswahlmodi deaktivieren Sie die Option mit Umschalttaste zur Auswahl hinzufügen. Nun funktioniert die Auswahl wieder wie gewohnt.

  • Was kann ich tun, wenn AutoCAD® beim Start extrem lang braucht oder sich aufhängt?

    Zusammenfassung
    Dieser Artikel beschreibt was Sie tun können, wenn AutoCAD® beim Starten zu lange braucht oder sich ganz aufhängt.

    Weitere Informationen
    Sollte Ihnen AutoCAD® beim starten zu lange brauchen oder sich aufhängen, können Sie die Sicherheitseinstellungen im Internet Explorer ändern. Öffnen Sie dazu den Internet Explorer. Gehen Sie auf Extras/Internetoptionen. Wechseln Sie im erscheinenden Fenster Internetoptionen ins Register Erweitert. Hier scrollen Sie bis zum Titel Sicherheit und nehmen bei "Auf zurückgezogene Zertifikate von Herausgebern überprüfen" das Häckchen raus. Bestätigen Sie Ihre Änderung durch drücken von Ok.

  • Was kann ich tun, wenn die AutoCAD Menüs nicht mehr geladen werden können?

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie die AutoCAD Menüs wieder herstellen können, wenn diese als "invalid" bezeichnet werden beim laden.

    Weitere Informationen
    Wenn Sie AutoCAD starten und die meisten AutoCAD Menüs nicht mehr geladen sind können Sie diese mit dem Befehl _menuload wieder laden. Falls dies aber nicht geht und mit dem Fehler "invalid" beendet wird müssen Sie die Datei msxml3.dll neu registrieren.

    Um das in Windows zu erledigen, gehen Sie wie folgt vor:

    1. Klicken Sie unter Windows auf Start / Ausführen
    2. Im erscheinenden Dialogfenster geben sie regsrv32 msxml3dll ein und klicken auf OK
    3. Starten Sie AutoCAD neu
  • Was kann ich tun, wenn ich die Express Tools laden möchte?

    Zusammenfassung
    Dieser Artikel beschreibt, wie Sie die Express Tools unter AutoCAD laden können.

    weitere Informationen
    Wenn Sie unter AutoCAD die Express Tools laden möchten gehen Sie wie folgt vor:
    - geben Sie Menülad in die AutoCAD Befehlszeile ein und drücken Sie Enter
    - auf durchsuchen gehen und hier in den Ordner C:\Dokumente und Einstellungen\USERNAME\Anwendungsdaten\Autodesk\AutoCAD VERSION\RELEASENUMMER\deu\Support
    - wählen Sie die datei acetmain.cui aus und klicken Sie auf öffnen
    - zum Abschliessen klicken Sie jetzt auf laden. Die Express Tools sollten nun erscheinen
    - um die Express Tools nun zu initialisieren geben Sie den Befehl expresstools in die Befehlszeile ein

    Hinweis
    Falls Sie denn Ordner Anwendungsdaten nicht sehen, müssen Sie im Windows Explorer noch folgende Einstellung vornehmen.
    - Öffnen Sie denn Windows Explorer und klicken Sie auf Extras/Ordneroptionen
    - wechseln Sie im Fenster Ordneroptionen auf das Register Ansicht
    - unter denn Erweiterten Einstellungen sehen Sie einen Punkt Versteckte Dateien und Ordner
    - wählen Sie hier Alle Dateien und Ordner anzeigen aus

  • Was kann ich tun, wenn ich einen eigenen Werkzeugkasten erstellt habe und die Icons nicht korrekt dargestellt werden?

    Zusammenfassung
    Dieser Artikel beschreibt, was Sie tun können damit Ihnen die richtigen Icons angezeigt werden, falls Sie als Smileys (oder Fragezeichen bei AutoCAD 2004) angezeigt werden.

    Weitere Informationen
    Sie haben einen eigenen Werkzeugkasten unter der Menügruppe Eigen erstellt und sehen nun anstelle der Icons lauter Smileys (oder Fragezeichen bei AutoCAD 2004). Um die richtigen Icons anzuzeigen, müssen Sie im Explorer unter C:\Programme\PFI Peter Felder Informatik\PFICAD\Menues eine Kopie der Datei pficad30.dll machen. Klicken Sie dazu die Datei mit der rechten Maustaste an und wählen im erscheinenden Kontextmenü Kopieren. Fügen Sie die Kopie im selben Verzeichnis ein indem Sie erneut die rechte Maustaste drücken und im Kontextmenü Einfügen wählen. Die Datei erscheint nun als Kopie von pficad30.dll. Sie müssen diese Datei noch umbennen in eigen.dll. Klicken Sie dazu mit der rechten Maustaste auf die erstellte Kopie der Datei und wählen Sie im Kontextmenü Umbennen und geben ihr den Namen eigen.dll.
    Öffnen Sie AutoCAD. Ihre Symbole sind immer noch nicht korrekt dargestellt. Sie müssen zuerst das Menü neu laden. Geben Sie dazu _menuload in der AutoCAD Befehlszeile ein. Gehen Sie im erscheinenden Fenster auf Durchsuchen und öffnen Sie die Datei eigen.mnu im Ordner C:\Programme\PFI Peter Felder Informatik\PFICAD\Menues. Wählen Sie Laden und bestätigen die folgende Meldung mit JA.
    Die Icons sollten nun korrekt angezeigt werden.

    Bemerkungen
    Wenn Sie nicht mehr wissen, wie Sie die eigenen Menügruppe neu laden können Sie unter dem Supportpunkt Wie kann ich meine eigenen Werkzeugkästen erstellen und diese speichern oder laden? die einzelnen Schritte nachlesen

     

  • Was kann ich tun, wenn ich viele Ansichtsfenster habe und bei einigen der Inhalt nicht mehr angezeigt wird?

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie die maximal mögliche Anzahl Ansichtsfenster in einem Layout erhöhen können

    Weitere Informationen
    Sie können in einem Layout beliebig viele Ansichtsfenster erstellen. Es können jedoch maximal 64 Ansichtsfenster gleichzeitig aktiv sein.
    Wenn bei vielen Ansichtsfenstern einige leer erscheinen, hängt das mit der Variable MAXACTVP zusammen. Diese definiert, wieviele Ansichtsfenster zugleich aktiv (also angezeigt werden) sein können.

    Um diesen Wert zu ändern (maximal 64 möglich) geben Sie in der AutoCAD® - Befehlszeile MAXACTVP ein und drücken Enter. Danach können Sie den gewünschten Wert eintragen und mit Enter bestätigen.

  • Was kann ich tun, wenn mehrere Objekte doppelt aufeinander liegen?

    Zusammenfassung
    Dieser Artikel beschreibt was Sie machen können wenn Sie doppelte Objekte in der Zeichnung haben.

    Weitere Informationen
    Um Duplikate auf der Zeichnung zu Löschen, können sie den Befehl "OVERKILL" benützen.

     

  • Wie kann ich AutoCAD mit einem benutzerdefinierten Profil starten, wenn ich mehrere Profile habe?

    Zusammenfassung
    Dieser Artikel beschreibt, wie Sie AutoCAD so einrichten können, dass Sie, wenn Sie verschiedene Applikationen auf AutoCAD haben, direkt mit dem gewünschten Profil starten können.

    Weitere Informationen
    Wenn Sie mehrere Profile verwenden, mussten Sie bis jetzt immer unter Extras/Optionen im AutoCAD das gewünschte Profil umstellen. Sie haben aber die Möglichkeit, ein Shortcut auf Ihrem Desktop anzulegen und AutoCAD direkt mit dem gewünschten Profil zu starten.
    Wenn Sie das Profil einem Shortcut auf Ihrem Desktop zuordnen wollen, erstellen Sie dazu, wenn nicht schon vorhanden, ein Shortcut zu AutoCAD auf Ihrem Desktop. Das können Sie tun, indem Sie mit der rechten Maustaste auf Start\Programme\AutoCAD 200x\AutoCAD 200x klicken und Senden an\Desktop wählen. Wenn Sie nun mit der rechten Maustaste auf das erstellte Desktop-Symbol klicken und Eigenschaften wählen, können Sie die Eingabe unter Ziel: mit /p "Profilname" ergänzen. Beispiel: Benutzerprofil heisst PFICAD_30 --> "C:\Programme\AutoCAD\acad.exe" /p "PFICAD_30".
    Erstellen Sie für jedes Profil, welches Sie verwenden einen neuen Shortcut um so AutoCAD mit dem jeweiligen Profil direkt starten zu können.

    Hinweis
    Der Profilname muss gleich heissen, wie im AutoCAD unter Extras\Optionen im Register Profil. Ansonsten startet AutoCAD mit dem aktuellen Profil.

    weitere Konfigurationsmöglichkeiten:
    /t : Name einer Vorlagedatei. (Beispiel: /t "c:\beispiel\vorlage\vorlagendatei" )
    /p : Benutzerdefiniertes Registrierungsprofil zum Starten von AutoCAD.(Beispiel: siehe oben )
    /nologo : startet AutoCAD ohne Anzeige des Logo-Bildschirmes.

  • Wo ist die automatische Sicherung, wenn AutoCAD normal beendet wurde?

    Zusammenfassung
    Dieser Artikel beschreibt, was AutoCAD mit der automatischen Sicherung einer Zeichnung (*.sv$-Datei) macht, wenn Sie das Programm normal beendet haben.

    Weitere Informationen
    Falls Sie unter Extras/Optionen bei Massnahmen zur Dateisicherheit das automatische Speichern aktiviert haben (es wird empfohlen, die Zeit auf 15min einzustellen) wird AutoCAD während der Bearbeitung einer Zeichnung automatisch Sicherungskopien erstellen. Es wird so sichergestellt, dass Sie im Falle eines Absturzes eine möglichst aktuelle Version Ihrer Zeichnung wiederherstellen können. Was passiert nun mit diesen Sicherungskopien, falls ich AutoCAD normal beende?
    AutoCAD löscht diese Kopien, falls Sie die Zeichnung normal verlassen (auch wenn Sie unter Speichern Nein drücken). Dabei handelt es sich nicht um einen Fehler. Es wird nur sichergestellt, dass sich nicht unnötige Daten auf Ihrer Festplatte ansammeln. Falls Sie trotzdem Backups Ihrer Zeichnungen erstellen wollen, müssen Sie dies manuell tun. Dazu aktivieren Sie entweder unter Extras/Optionen bei Massnahmen zur Dateisicherheit das Feld Sicherungskopie bei jedem Speichern erstellen oder setzen die Variable ISAVEBAK auf 1 (ISAVEBAK in der AutoCAD Befehlszeile eingeben und den Wert auf 1 setzen). Es wird nun bei jedem manuellen Speichern die letzte Version der Zeichnung in eine *.bak-Datei (manuelle Sicherungsdatei) gesichert. Diese Datei bleibt auch bestehen, wenn Sie AutoCAD normal beenden (im Gegensatz zu den *.sv$-Dateien).

    Bemerkungen
    Das Wiederherstellen der manuellen Sicherungskopien erfolgt indem Sie die Endung *.bak der Dateien auf *.dwg ändern

  • Wo kann ich die Anzeige für die letzten Eingaben steuern?

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie die Anzeige für die letzten Eingaben anpassen können.

    Weitere Informationen
    1. Geben Sie in der Befehlszeile inputhistorymode ein und drücken Sie Enter.
    2. Geben Sie eine Summe einer oder mehrer der folgenden Werte ein:
    - 0. Es wird kein Protokoll der letzten Eingaben angezeigt.
    - 1. In der Befehlszeile wird ein Protokoll der letzten Eingaben angezeigt. Der Zugriff erfolgt über die Pfeiltasten nach oben und nach unten.
    - 2. Im Kontextmenü wird ein Protokoll der letzten Eingaben für den aktuellen Befehl angezeigt.
    - 4. Im Kontextmenü wird ein Protokoll der letzten Eingaben für alle Befehle in der aktuellen Sitzung angezeigt.
    - 8. In der Zeichnung werden Markierungen für die letzten Eingaben von Punktpositionen angezeigt.

    Der Vorgabewert ist 15.
    3. Optional: Geben Sie in der Befehlszeile cmdinputhistorymax ein.
    4. Geben Sie einen Wert ein, der steuert, wie viele eindeutige an einer Eingabeaufforderung eingegebene Werte gespeichert werden und als letzte Eingabe angezeigt werden können.

  • Beim bemassen wird die Bemassung nicht angezeigt, wenn der Standort der Bemassung gewählt werden soll.

    Zusammenfassung
    Sie möchten eine Bemassung einfügen. Nachdem Sie den Start- und Endpunkt gewählt haben, möchten Sie den Standort der Bemassung wählen. Die Bemassung hängt aber nicht am Cursor und wird nicht angezeigt.

    Ursache
    Das Problem liegt darin, das die Systemvariable "DRAGMODE" den falschen Wert hat. Die Systemvariable "DRAGMODE" steuert die Anzeige von Objekten, die gezogen werden. Ist der Zugmodus aktiviert, wird in AutoCAD das Bild eines Objekts angezeigt, während dieses an eine andere Position gezogen wird.

    Lösung
    1. Geben Sie dragmode an der Kommandozeile ein.
    2. Neuen Wert für DRAGMODE eingeben <0>: 2

  • Bemassungen werden bei der Auswahl für Objektfänge ausgeschlossen.

    Weitere Informationen
    Bei AutoCAD Mechanical werden Bemassungen bei der Auswahl für Objektfänge ausgeschlossen. Umgestellt, dass auch Bemassungen gefangen werden können.

    (Optionen -> AM:Einstellungen -> Fangvorgaben -> Filteroptionen ... -> [ ] Bemassung)

  • Ich möchte wissen, ob meine AutoCAD Lizenzen korrekt bei Autodesk regstriert sind. Wie muss ich vorgehen?

    Weitere Informationen
    Da wir aus Datenschutz-Gründen keine Datenbank-Abfragen mehr an Autodesk stellen können, müssen Sie Ihre Anfrage direkt an Autodesk senden. Schicken Sie dazu ein Mail mit Ihrer Adresse und dem Hinweis auf Zusendung eines Datenbank-Auszuges an folgende E-Mail Adresse: authcodes.neu@eur.autodesk.com. So erhalten Sie den Datenbank-Auszug direkt von Autodesk.

  • In AutoCAD lassen sich die Plotmarkierungen nicht editieren, da alle Felder grau hinterlegt sind.

    Weitere Informationen
    Der Grund dafür ist, dass die Datei für die Plotmarkierungsparameter "mm.pss" schreibgeschützt ist. Sie finden die Datei im Standard AutoCAD Pfad im Verzeichnis Support. Klicken Sie mit der rechten Maustaste auf die Datei und entfernen im Menü Eigenschaften das Dateiattribut "Schreibgeschützt".

  • Was kann ich tun, wenn bei meinen Schriften beim ausplotten nur noch die Umrisslinien zu sehen sind?

    Zusammenfassung
    Dieser Artikel beschreibt, wie sich die Füllungen bei Schriften ein- und ausschalten lassen.

    Weitere Informationen
    Wenn Sie beim Plotten bei den Schriften nur noch die Umrisslinien sehen statt ausgefüllte Schriften, gehen Sie wie folgt vor:
    - Geben Sie in der Befehlszeile textfill ein.
    - Setzen Sie diese Variable auf 1 und bestätigen Sie mit Enter.

    Ihre Schriften sollten nun wieder ausgefüllt geplottet werden.

    Bemerkungen
    Mögliche Werte für textfill:
    0 Zeigt Text als Umrisslinien an.
    1 Zeigt Text als gefüllte Bildzeichen an

  • Wie kann ich mehrseitige PDF's mit DWG2PDF drucken?

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie mehrere Layouts in ein einziges PDF Drucken können.

    Weitere Informationen
    Um mit dem AutoCAD internen PDF-Drucker dwg2pdf ein mehrseitiges PDF zu drucken, müssen Sie eine Variable umstellen.
    Geben Sie dazu in der AutoCAD-Befehlszeile publishcollate ein. Setzen Sie den Wert auf 1.

    Wenn Sie jetzt mehrere Layouts gleichzeitig publizieren, werden diese in ein einziges PDF gedruckt.

  • Wie kann ich überlange Pläne mit einem Hewlett-Packard Rollenplotter plotten?

    Zusammenfassung
    Dieser Artikel beschreibt, wie Sie einen Plan welcher Länger ist als A0 (1189 mm) auf einen HP-Rollenplotter plotten.

    Weitere Informationen
    Um einen überlangen Plan zu plotten müssen Sie zuerst ein entsprechendes, überlanges Blattformat erfassen. Starten Sie dazu den Plotdialog in AutoCAD. Wählen Sie den gewünschten Rollenplotter aus. Im Register Plotter wählen Sie das Feld [Eigenschaften...]. Es erscheint der Plotterkonfigurations-Editor. Wählen Sie den Punkt benutzerspezifische Eigenschaften und klicken im unteren Teil des Fensters den Knopf [Benutzerspezifische Eigenschaften...] Nachdem Sie den Knopf gedrückt haben erscheint das Fenster für die Druckereinstellungen von HP. Im ersten Register "Basic Setup" unter "Paper" öffnen Sie das Dropdown-Feld "Size:". Am Ende der Liste finden Sie den Eintrag <<edit></edit>>. Es erscheint die Dialogbox "Paper Sizes". Hier können Sie nun auf der rechten Seite 5 verschiedene benutzerspezifische Blattformate erfassen (Custom 1-5:). Nachdem Sie das gewünschte Blattformat erfasst haben können Sie die Dialogboxen wieder schliessen. Sobald Sie das Fenster Druckereigen schaften verlassen, erscheint eine Anfrage, wo die Aenderungen gespeichert werden sollen. Wählen Sie den Punkt "Aenderungen in folgender Datei speichern:" und belassen Sie den Dateinamen auf dem Vorgabewert. Das System erstellt nun eine Datei mit der Endung .pc3 welche nun auch in der Druckerauswahl erscheint.

    Bemerkungen
    Diese Problemlösung wurde mit dem HP Designjet Printer Driver Version 5.21 getestet. Für andere Versionen des Druckertreibers muss eventuell anders vorgegangen werden.

  • Was kann ich tun wenn der Schraffurbereich zu gross ist?

    Zusammenfassung
    Dieser Artikel beschreibt, was Sie tun müssen, wenn AutoCAD® einen Bereich nicht schraffiert weil er zu gross ist.

    Weitere Informationen
    Mit der Standard-Einstellung von AutoCAD® können Sie keine Bereiche schraffieren, welche mehr als 10'000 Segmente (Schraffurelemente) benötigen. Dies ist so eingestellt, damit Ihre Zeichnung nicht zu gross wird und so keine Performanceverluste entstehen können. In manchen Fällen ist es jedoch nötig, grössere Flächen zu schraffieren. Gehen Sie dazu wie folgt vor:
    Um abzufragen, auf welchen Wert AutoCAD® eingestellt ist, geben Sie in der Befehlszeile folgendes ein (inklusive Klammern): (getenv "MaxHatch")
    Standardmässig wird 10'000 eingestellt sein. Sie können die Variable MaxHatch nun erhöhen, wenn diese Anzahl Segmente nicht reicht.
    Geben Sie dazu (setenv "MaxHatch""100000") ein (wobei Sie die Zahl auch variieren können).

    Bemerkungen
    Die Namen von Variablen sind case-sensitive. Das heisst, AutoCAD® achtet auf die Gross-/ Kleinschreibung bei der Eingabe von Variablen.
    Wenn Sie die Variable MaxHatch erhöhen, kann dies zu Performanceverlusten führen.

  • Wenn ich eine Schraffur lösche wird die Umgrenzung auch gelöscht.

    Zusammenfassung
    Dieser Artikel beschreibt, wie Sie verhindern, dass beim löschen einer Schraffur die zugehörige Umgrenzung auch gelöscht wird.

    Weitere Informationen
    Das obenstehende Verhalten tritt auf, wenn Sie eine Umgrenzungsschraffur löschen oder bearbeiten und die Systemvariable PICKSTYLE auf 3 eingestellt ist.

    Wenn Sie eine Umgrenzungsschraffur löschen möchten, ohne die Umgrenzung zu löschen, setzen Sie PICKSTYLE auf 0 oder 1 (Vorgabewert).

  • Beim Zoomen stoeren die Objektfaenge. Kann man diese fuer den Zoom-Befehl ausschalten?

    Weitere Informationen
    Überpruefen Sie unter Extras->Optionen die Einstellungen im Register "Benutzereinstellungen". In der Gruppe "Priorität fuer Dateneingabe von Koordinaten" muss "Tastatureingabe ausser Skripten" aktiviert sein.

  • Meine Scroll-Maus zoomt nicht in AutoCAD. Was muss ich tun?

    Weitere Informationen
    Installieren Sie den Logitech MouseWare Treiber für Scroll-Mäuse, falls nicht schon vorhanden. Öffnen Sie in der Systemsteuerung das Icon Maus. Aktivieren Sie im Register Tasten "Nur MS Office-kompatiblen Bildlauf verwenden" und "Bildlauf nur im aktiven Fenster". Unter dem Feld "Bildlaufgeschwindigkeit" können Sie die Zoomgeschwindigkeit festlegen.

  • Was kann ich tun, wenn AutoCAD® beim Echtzeit-Pan immer abstürzt?

    Zusammenfassung
    Dieser Artikel beschreibt wie Sie vorgehen müssen, wenn Ihnen AutoCAD® beim panen mit der Scroll-Maus immer abstürzt.

    Weitere Informationen
    Wenn Sie beim panen im AutoCAD® immer Abstürze haben, kann das an der Variablen WHIPARC liegen. Diese Variable steuert, ob Ihre Zeichnung regeneriert werden soll, wenn Sie einen Pan-Befehl ausführen. Der Vorgang braucht jedoch eine grosse Menge Ressourcen und es kann zu einem Absturz kommen. Setzen Sie deshalb die Variable WHIPARC auf den Wert 0.
    Geben Sie dazu WHIPARC in der AutoCAD®-Befehlszeile ein und drücken Sie Enter. Danach geben Sie den Wert 0 ein und bestätigen dies.
    AutoCAD® sollte beim panen nun nicht mehr abstürzen.

    Bemerkungen
    Mögliche Werte für WHIPARC:
    0 Kreise und Bogen werden nicht geglättet, sondern als Folge von Vektoren angezeigt.
    1 Kreise und Bogen werden geglättet und als echte Kreise und Bogen angezeigt.

  • Wie kann ich das Scroll-Rad meiner Maus mit dem Echtzeit-Pan belegen?

    Weitere Informationen
    Installieren Sie den Logitech MouseWare Treiber für Scroll-Mäuse, falls nicht schon vorhanden. Öffnen Sie in der Systemsteuerung das Icon Maus. Belegen Sie im Register Tasten die zweite Taste (Scroll-Rad) mit "Mittlere Taste". Setzen Sie im AutoCAD die Variable "mbuttonpan" auf den Wert 1.

  • Wie kann ich den Zoomfaktor meiner Scroll-Rad Maus einstellen?

    Weitere Informationen
    Zum einstellen des Zoomfaktors können Sie den Wert der Systemvariable "ZOOMFACTOR" verändern.

    Der Standardwert von "ZOOMFACTOR" ist 10. Sie können Werte im Bereich zwischen 3 - 100 eingeben. Der eingebene Wert repräsentiert den prozentualen Zoomfaktor pro Radbewegung.